<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Lamont Peewees move to 10-2-2 on season - The Lamont Leader</title>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://lamontleader.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://lamontleader.com/wp-content/uploads/2016/04/leader-thing.png" />

	<link rel="apple-touch-icon" sizes="144x144" href="http://lamontleader.com/wp-content/uploads/2016/04/leader-thing.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://lamontleader.com/wp-content/uploads/2016/04/leader-thing.png" />

	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://lamontleader.com/lamont-peewees-move-10-2-2-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lamont Peewees move to 10-2-2 on season - The Lamont Leader" />
<meta property="og:description" content="Lamont Tier 4 Peewees (10-2-2) dropped a 10-4 game against Battle River at Sedgewick Rec. Centre on Friday. &nbsp; BR scored six goals in the first 22 minutes and Lamont fought back but the deficit was too great. &nbsp; Dylan&hellip; Continue Reading &rarr;" />
<meta property="og:url" content="http://lamontleader.com/lamont-peewees-move-10-2-2-season/" />
<meta property="og:site_name" content="The Lamont Leader" />
<meta property="article:tag" content="Andrew newspaper" />
<meta property="article:tag" content="Bruderheim newspaper" />
<meta property="article:tag" content="Chipman newspaper" />
<meta property="article:tag" content="Fort Saskatchewan newspaper" />
<meta property="article:tag" content="Highway 15 news" />
<meta property="article:tag" content="Highway 16 news" />
<meta property="article:tag" content="Kowal realty" />
<meta property="article:tag" content="Lamont County" />
<meta property="article:tag" content="Lamont County newspaper" />
<meta property="article:tag" content="Lamont Minor Hockey" />
<meta property="article:tag" content="Lamont newspaper" />
<meta property="article:tag" content="Mundare newspaper" />
<meta property="article:tag" content="Vegreville newspaper" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-02-14T21:03:39+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lamont Tier 4 Peewees (10-2-2) dropped a 10-4 game against Battle River at Sedgewick Rec. Centre on Friday. &nbsp; BR scored six goals in the first 22 minutes and Lamont fought back but the deficit was too great. &nbsp; Dylan&hellip; Continue Reading &rarr;" />
<meta name="twitter:title" content="Lamont Peewees move to 10-2-2 on season - The Lamont Leader" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/lamontleader.com\/","name":"The Lamont Leader","alternateName":"Lamont County newspaper","potentialAction":{"@type":"SearchAction","target":"http:\/\/lamontleader.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/lamontleader.com\/lamont-peewees-move-10-2-2-season\/","sameAs":[],"@id":"#organization","name":"Lamont Leader","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lamont Leader &raquo; Feed" href="http://lamontleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lamont Leader &raquo; Comments Feed" href="http://lamontleader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lamont Leader &raquo; Lamont Peewees move to 10-2-2 on season Comments Feed" href="http://lamontleader.com/lamont-peewees-move-10-2-2-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lamontleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=62b7d555d119a4bebad35f9e82e1dad7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://lamontleader.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=62b7d555d119a4bebad35f9e82e1dad7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;ver=62b7d555d119a4bebad35f9e82e1dad7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-symbols-css'  href='http://lamontleader.com/wp-content/themes/fashionistas/css/athemes-symbols.css?ver=62b7d555d119a4bebad35f9e82e1dad7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='http://lamontleader.com/wp-content/themes/fashionistas/css/bootstrap.min.css?ver=62b7d555d119a4bebad35f9e82e1dad7' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='http://lamontleader.com/wp-content/themes/fashionistas/style.css?ver=62b7d555d119a4bebad35f9e82e1dad7' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
button, input[type="button"], input[type="reset"], input[type="submit"], #top-navigation, #top-navigation li:hover ul, #top-navigation li.sfHover ul, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation > .sf-menu > ul, .site-content [class*="navigation"] a, .widget-tab-nav li.active a, .widget-social-icons li a [class^="ico-"]:before, .site-footer { background: ; }
#main-navigation, .entry-footer, .page-header, .author-info, .site-content [class*="navigation"] a:hover, .site-content .post-navigation, .comments-title, .widget, .widget-title, ul.widget-tab-nav, .site-extra { border-color: ; }
.site-title a { color: ; }
.site-description { color: ; }
.entry-title, .entry-title a { color: ; }
body { color: ; }

</style>
<script type='text/javascript' src='http://lamontleader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lamontleader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lamontleader.com/wp-content/themes/fashionistas/js/bootstrap.min.js?ver=62b7d555d119a4bebad35f9e82e1dad7'></script>
<script type='text/javascript' src='http://lamontleader.com/wp-content/themes/fashionistas/js/hoverIntent.js?ver=62b7d555d119a4bebad35f9e82e1dad7'></script>
<script type='text/javascript' src='http://lamontleader.com/wp-content/themes/fashionistas/js/superfish.js?ver=62b7d555d119a4bebad35f9e82e1dad7'></script>
<script type='text/javascript' src='http://lamontleader.com/wp-content/themes/fashionistas/js/settings.js?ver=62b7d555d119a4bebad35f9e82e1dad7'></script>
<link rel='https://api.w.org/' href='http://lamontleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lamontleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lamontleader.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://lamontleader.com/?p=1587' />
<link rel="alternate" type="application/json+oembed" href="http://lamontleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flamontleader.com%2Flamont-peewees-move-10-2-2-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lamontleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flamontleader.com%2Flamont-peewees-move-10-2-2-season%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lamontleader.com/?wordfence_lh=1&hid=A39CA7F59DFFDD13339D4B69A60740C1');
</script><!--[if lt IE 9]>
<script src="http://lamontleader.com/wp-content/themes/fashionistas/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-1587 single-format-standard group-blog">

	<nav id="top-navigation" class="main-navigation" role="navigation">
		<div class="clearfix container">
			<div class="sf-menu"><ul>
<li ><a href="http://lamontleader.com/">Home</a></li><li class="page_item page-item-48"><a href="http://lamontleader.com/about/">ABOUT</a></li>
<li class="page_item page-item-23"><a href="http://lamontleader.com/ad-rates/">Ad Rates</a></li>
<li class="page_item page-item-370"><a href="http://lamontleader.com/business-directory/">Business Directory</a></li>
<li class="page_item page-item-250"><a href="http://lamontleader.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-29"><a href="http://lamontleader.com/products-services/">Products &#038; Services</a></li>
<li class="page_item page-item-26"><a href="http://lamontleader.com/staff/">Staff</a></li>
<li class="page_item page-item-5"><a href="http://lamontleader.com/home/">SUBSCRIBE</a></li>
</ul></div>
		</div>
	<!-- #top-navigation --></nav>

	<header id="masthead" class="clearfix container site-header" role="banner">
		<div class="site-branding">
							<a href="http://lamontleader.com/" title="The Lamont Leader"><img src="http://lamontleader.com/wp-content/uploads/2015/08/header-default.png" alt="The Lamont Leader" /></a>
					<!-- .site-branding --></div>

		<div id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9033007697447814",
    enable_page_level_ads: true
  });
</script></div>
		</div>	<!-- #masthead --></header>

	<nav id="main-navigation" class="container main-navigation" role="navigation">
		<a href="#main-navigation" class="nav-open">Menu</a>
		<a href="#" class="nav-close">Close</a>
		<div class="sf-menu"><ul>
<li ><a href="http://lamontleader.com/">Home</a></li><li class="page_item page-item-48"><a href="http://lamontleader.com/about/">ABOUT</a></li>
<li class="page_item page-item-23"><a href="http://lamontleader.com/ad-rates/">Ad Rates</a></li>
<li class="page_item page-item-370"><a href="http://lamontleader.com/business-directory/">Business Directory</a></li>
<li class="page_item page-item-250"><a href="http://lamontleader.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-29"><a href="http://lamontleader.com/products-services/">Products &#038; Services</a></li>
<li class="page_item page-item-26"><a href="http://lamontleader.com/staff/">Staff</a></li>
<li class="page_item page-item-5"><a href="http://lamontleader.com/home/">SUBSCRIBE</a></li>
</ul></div>
	<!-- #main-navigation --></nav>

	<div id="main" class="site-main">
		<div class="clearfix container">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-1587" class="clearfix post-1587 post type-post status-publish format-standard hentry category-uncategorized tag-andrew-newspaper tag-bruderheim-newspaper tag-chipman-newspaper tag-fort-saskatchewan-newspaper tag-highway-15-news tag-highway-16-news tag-kowal-realty tag-lamont-county tag-lamont-county-newspaper tag-lamont-minor-hockey tag-lamont-newspaper tag-mundare-newspaper tag-vegreville-newspaper">
	<header class="entry-header">
		<h1 class="entry-title">Lamont Peewees move to 10-2-2 on season</h1>

		<div class="entry-meta">
			<span class="posted-on"><a href="http://lamontleader.com/lamont-peewees-move-10-2-2-season/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-14T21:03:39+00:00">February 14, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="http://lamontleader.com/author/publisher/">publisher</a></span></span>
						<span class="comments-link"> <a href="http://lamontleader.com/lamont-peewees-move-10-2-2-season/#respond">Leave a Comment</a></span>
					<!-- .entry-meta --></div>
	<!-- .entry-header --></header>

		

	<div class="clearfix entry-content">
		<p>Lamont Tier 4 Peewees (10-2-2) dropped a 10-4 game against Battle River at Sedgewick Rec. Centre on Friday.</p>
<p>&nbsp;</p>
<p>BR scored six goals in the first 22 minutes and Lamont fought back but the deficit was too great.</p>
<p>&nbsp;</p>
<p>Dylan Onushko led the way for Lamont, scoring a hat trick. Devon MacKinnon scored the other Lamont goal, while Kade Dickinson got an assist.</p>
<p>&nbsp;</p>
<p>Lamont hosted Bashaw on Sunday and skated to a 6-6 tie. Lamont was up 6-4 going into the third period, but Bashaw came back with two to tie the game.</p>
<p>&nbsp;</p>
<p>Kade Dickinson got a hat trick for Lamont. Other scorers were; Dylan Onushko (2g 1a), Preston Burback (1g), and Camryn Fossum (1a).</p>
<p>&nbsp;</p>
<p>Lamont&#8217;s Dylan Onushko is seventh in league scoring with 39 pts in 14 GP (29g 10a).</p>
<p>&nbsp;</p>
<p>For more minor hockey scores and scorers see the Feb. 14/18 Lamont Leader</p>
			<!-- .entry-content --></div>

	<footer class="entry-meta entry-footer">
		<span class="tags-links"><i class="ico-tags"></i> <a href="http://lamontleader.com/tag/andrew-newspaper/" rel="tag">Andrew newspaper</a>, <a href="http://lamontleader.com/tag/bruderheim-newspaper/" rel="tag">Bruderheim newspaper</a>, <a href="http://lamontleader.com/tag/chipman-newspaper/" rel="tag">Chipman newspaper</a>, <a href="http://lamontleader.com/tag/fort-saskatchewan-newspaper/" rel="tag">Fort Saskatchewan newspaper</a>, <a href="http://lamontleader.com/tag/highway-15-news/" rel="tag">Highway 15 news</a>, <a href="http://lamontleader.com/tag/highway-16-news/" rel="tag">Highway 16 news</a>, <a href="http://lamontleader.com/tag/kowal-realty/" rel="tag">Kowal realty</a>, <a href="http://lamontleader.com/tag/lamont-county/" rel="tag">Lamont County</a>, <a href="http://lamontleader.com/tag/lamont-county-newspaper/" rel="tag">Lamont County newspaper</a>, <a href="http://lamontleader.com/tag/lamont-minor-hockey/" rel="tag">Lamont Minor Hockey</a>, <a href="http://lamontleader.com/tag/lamont-newspaper/" rel="tag">Lamont newspaper</a>, <a href="http://lamontleader.com/tag/mundare-newspaper/" rel="tag">Mundare newspaper</a>, <a href="http://lamontleader.com/tag/vegreville-newspaper/" rel="tag">Vegreville newspaper</a></span>	<!-- .entry-meta --></footer>
<!-- #post-1587 --></article>

							<div class="clearfix author-info">
					<div class="author-photo"><img alt='' src='http://0.gravatar.com/avatar/fb9115a254b6003369b73e9473e8c029?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb9115a254b6003369b73e9473e8c029?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></div>
					<div class="author-content">
						<h3>publisher</h3>
						<p></p>
						<div class="author-links">
							<a href="http://lamontleader.com/author/publisher/" rel="me">More Posts</a>

							
							
													</div>
					</div>
				<!-- .author-info --></div>
			
				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><span>Previous Article</span><a href="http://lamontleader.com/new-feb-14-18-lamont-leader-mail-store-shelves-now/" rel="prev"><span class="meta-nav">&larr;</span> New Feb. 14/18 Lamont Leader in the mail and store shelves now!</a></div>		<div class="nav-next"><span>Next Article</span><a href="http://lamontleader.com/lamont-county-news-see-back-page-leader/" rel="next">Lamont County news, see the back page of the Leader <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
		
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://lamontleader.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/LamontLeader" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @LamontLeader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><center><!-- llr-300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script");
s.async = true; s.type = "text/javascript";s.src = 'http://ab166942.adbutler-luxon.com/app.js';
var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc200965 = window.plc200965 || 0;
document.write('<'+'div id="placement_200965_'+plc200965+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 200965, [300,250], 'placement_200965_'+opt.place, opt); },
opt: { place: plc200965++, keywords: abkw, domain: 'ab166942.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script><br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Larger box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9033007697447814"
     data-ad-slot="6980904621"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Larger box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9033007697447814"
     data-ad-slot="6980904621"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscrape -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9033007697447814"
     data-ad-slot="7926574225"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</aside><aside id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://lamontleader.com/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td><a href="http://lamontleader.com/2018/02/07/" aria-label="Posts published on February 7, 2018">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td><a href="http://lamontleader.com/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td id="today">15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget">     <p>A proud member of:</p>
                          <p><a href="http://www.awna.com"> <img src="http://lamontleader.com/Images/awna.jpg" alt="AWNA" width="50" height="50" border="0"></a>&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.communitynews.ca"> <img src="http://lamontleader.com/Images/ccna.jpg" alt="CCNA" width="50" height="50" border="0"></a></p></center></div>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">GO BACK IN TIME</h3>		<label class="screen-reader-text" for="archives-dropdown-3">GO BACK IN TIME</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lamontleader.com/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='http://lamontleader.com/2018/01/'> January 2018 &nbsp;(22)</option>
	<option value='http://lamontleader.com/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2017/11/'> November 2017 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2017/09/'> September 2017 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='http://lamontleader.com/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='http://lamontleader.com/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://lamontleader.com/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2017/03/'> March 2017 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2017/02/'> February 2017 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='http://lamontleader.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2016/08/'> August 2016 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2016/05/'> May 2016 &nbsp;(15)</option>
	<option value='http://lamontleader.com/2016/04/'> April 2016 &nbsp;(13)</option>
	<option value='http://lamontleader.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2015/11/'> November 2015 &nbsp;(14)</option>
	<option value='http://lamontleader.com/2015/10/'> October 2015 &nbsp;(7)</option>
	<option value='http://lamontleader.com/2015/09/'> September 2015 &nbsp;(11)</option>
	<option value='http://lamontleader.com/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2015/07/'> July 2015 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2015/04/'> April 2015 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2015/03/'> March 2015 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='http://lamontleader.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2014/09/'> September 2014 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='http://lamontleader.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2013/10/'> October 2013 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2013/09/'> September 2013 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2013/07/'> July 2013 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2013/06/'> June 2013 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2013/04/'> April 2013 &nbsp;(6)</option>
	<option value='http://lamontleader.com/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2012/11/'> November 2012 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2012/10/'> October 2012 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2012/07/'> July 2012 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='http://lamontleader.com/2012/05/'> May 2012 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2012/02/'> February 2012 &nbsp;(4)</option>
	<option value='http://lamontleader.com/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2011/12/'> December 2011 &nbsp;(5)</option>
	<option value='http://lamontleader.com/2011/11/'> November 2011 &nbsp;(4)</option>

		</select>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.cariboupublishing.ca"><img src="/caribou-smaller.png"></div>
		</aside><!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
				<div class="site-info">
		&copy; 2018 The Lamont Leader. All rights reserved.	</div><!-- .site-info -->

	<div class="site-credit">
		<a href="http://athemes.com/theme/fashionista">Fashionista</a> by aThemes	</div><!-- .site-credit -->
			</div>
	<!-- #colophon --></footer>

<script type='text/javascript' src='http://lamontleader.com/wp-includes/js/comment-reply.min.js?ver=62b7d555d119a4bebad35f9e82e1dad7'></script>
<script type='text/javascript' src='http://lamontleader.com/wp-includes/js/wp-embed.min.js?ver=62b7d555d119a4bebad35f9e82e1dad7'></script>

</body>
</html>